summaryrefslogtreecommitdiff
path: root/newlib/libc/machine/i386/Makefile.am
diff options
context:
space:
mode:
authorPikalaxALT <pikalaxalt@gmail.com>2018-01-03 17:39:24 -0700
committerPikalaxALT <pikalaxalt@gmail.com>2018-01-03 17:39:24 -0700
commita6c1ed4716cf02626ea035beb6dd4a921642ba80 (patch)
treeef582c1b52819e27bdd16097ec03b69799d04ede /newlib/libc/machine/i386/Makefile.am
parentf6c9a624fa8a6878a7fb2b02f55e4990a20feb59 (diff)
Use libc from agbcc instead of standalone newlib\nYou must have AGBCC commit 80d029caec189587f8b9294b6c8a5a489b8f5f88 in order to compile pmd_red.gbalibc
Diffstat (limited to 'newlib/libc/machine/i386/Makefile.am')
-rw-r--r--newlib/libc/machine/i386/Makefile.am22
1 files changed, 0 insertions, 22 deletions
diff --git a/newlib/libc/machine/i386/Makefile.am b/newlib/libc/machine/i386/Makefile.am
deleted file mode 100644
index 3e94db8..0000000
--- a/newlib/libc/machine/i386/Makefile.am
+++ /dev/null
@@ -1,22 +0,0 @@
-## Process this file with automake to generate Makefile.in
-
-AUTOMAKE_OPTIONS = cygnus
-
-INCLUDES = -I $(newlib_basedir)/libm/common $(NEWLIB_CFLAGS) $(CROSS_CFLAGS) $(TARGET_CFLAGS)
-
-noinst_LIBRARIES = lib.a
-
-if MACH_ADD_SETJMP
-mach_add_src=setjmp.S
-else
-mach_add_src=
-endif
-
-lib_a_SOURCES = memchr.S memcmp.S memcpy.S memmove.S memset.S \
- strchr.S strlen.S f_atan2.S f_atan2f.S f_exp.c f_expf.c \
- f_frexp.S f_frexpf.S f_log.S f_logf.S f_log10.S f_log10f.S \
- f_ldexp.S f_ldexpf.S f_pow.c f_powf.c f_tan.S \
- f_tanf.S $(mach_add_src)
-
-ACLOCAL_AMFLAGS = -I ../../..
-CONFIG_STATUS_DEPENDENCIES = $(newlib_basedir)/configure.host