summaryrefslogtreecommitdiff
path: root/newlib/libc/machine/i386/configure.in
diff options
context:
space:
mode:
authorPikalaxALT <pikalaxalt@gmail.com>2017-12-15 09:38:53 -0500
committerPikalaxALT <pikalaxalt@gmail.com>2017-12-15 09:39:34 -0500
commitf95a4a932476be2ba99e2fd081e8d2bc6ea12813 (patch)
tree75f67192cb2d7b7b575c94edda318e475239b63c /newlib/libc/machine/i386/configure.in
parentf60aca96985e68c7d8a52eb7bc955fb80e132f73 (diff)
Import newlib and create makefile
Diffstat (limited to 'newlib/libc/machine/i386/configure.in')
-rw-r--r--newlib/libc/machine/i386/configure.in14
1 files changed, 14 insertions, 0 deletions
diff --git a/newlib/libc/machine/i386/configure.in b/newlib/libc/machine/i386/configure.in
new file mode 100644
index 0000000..63c0804
--- /dev/null
+++ b/newlib/libc/machine/i386/configure.in
@@ -0,0 +1,14 @@
+dnl This is the newlib/libc/machine/i386 configure.in file.
+dnl Process this file with autoconf to produce a configure script.
+
+AC_PREREQ(2.5)
+AC_INIT(setjmp.S)
+
+dnl Can't be done in NEWLIB_CONFIGURE because that confuses automake.
+AC_CONFIG_AUX_DIR(../../../..)
+
+NEWLIB_CONFIGURE(../../..)
+
+AM_CONDITIONAL(MACH_ADD_SETJMP, test "x$mach_add_setjmp" = 'xtrue')
+
+AC_OUTPUT(Makefile)