summaryrefslogtreecommitdiff
path: root/newlib/libc/sys/go32/Makefile.am
diff options
context:
space:
mode:
authorPikalaxALT <pikalaxalt@gmail.com>2018-01-03 17:39:24 -0700
committerPikalaxALT <pikalaxalt@gmail.com>2018-01-03 17:39:24 -0700
commita6c1ed4716cf02626ea035beb6dd4a921642ba80 (patch)
treeef582c1b52819e27bdd16097ec03b69799d04ede /newlib/libc/sys/go32/Makefile.am
parentf6c9a624fa8a6878a7fb2b02f55e4990a20feb59 (diff)
Use libc from agbcc instead of standalone newlib\nYou must have AGBCC commit 80d029caec189587f8b9294b6c8a5a489b8f5f88 in order to compile pmd_red.gbalibc
Diffstat (limited to 'newlib/libc/sys/go32/Makefile.am')
-rw-r--r--newlib/libc/sys/go32/Makefile.am105
1 files changed, 0 insertions, 105 deletions
diff --git a/newlib/libc/sys/go32/Makefile.am b/newlib/libc/sys/go32/Makefile.am
deleted file mode 100644
index 4ccd669..0000000
--- a/newlib/libc/sys/go32/Makefile.am
+++ /dev/null
@@ -1,105 +0,0 @@
-## Process this file with automake to generate Makefile.in
-
-AUTOMAKE_OPTIONS = cygnus
-
-INCLUDES = $(NEWLIB_CFLAGS) $(CROSS_CFLAGS) $(TARGET_CFLAGS)
-
-noinst_LIBRARIES = lib.a
-
-lib_a_SOURCES = \
- _exit.s \
- _main.c \
- abort.c \
- access.c \
- bdos.c \
- bdosptr.c \
- brk.s \
- chdir.s \
- chmod.c \
- chown.c \
- clock.S \
- close.s \
- creat.s \
- crlf2nl.c \
- dir.c \
- dosmem.S \
- dpmi.c \
- dup.s \
- dup2.s \
- exec.c \
- fchmod.c \
- findfirs.s \
- findnext.s \
- fixpath.c \
- fstat.s \
- fsync.s \
- ftruncat.c \
- gerrno.s \
- getcwd.c \
- getdate.c \
- getdtabl.c \
- getgid.c \
- getkey.s \
- getpages.c \
- getpid.c \
- getrusag.c \
- gettime.c \
- gettimeo.c \
- getuid.c \
- getwd.s \
- go32func.c \
- infoblk.c \
- inportb.s \
- inportl.s \
- inportsb.s \
- inportsl.s \
- inportsw.s \
- inportw.s \
- int86x.s \
- intdos.c \
- intdosx.c \
- isatty.s \
- kbhit.s \
- kill.c \
- link.s \
- longjmp.S \
- lseek.s \
- lstat.s \
- mkdir.s \
- open.s \
- outportb.s \
- outportl.s \
- outportw.s \
- outprtsb.s \
- outprtsl.s \
- outprtsw.s \
- read.s \
- readv.c \
- rename.s \
- rmdir.s \
- sbrk.s \
- screen.S \
- setjmp.S \
- setmode.s \
- setstack.S \
- settimeo.s \
- sleep.c \
- stat.c \
- stat_ast.s \
- syserr.c \
- system.s \
- tell.s \
- time.c \
- truncate.c \
- turbo.s \
- umask.c \
- unlink.s \
- utime.c \
- utimes.c \
- write.s \
- writev.c
-
-all: crt0.o
-
-ACLOCAL_AMFLAGS = -I ../../..
-CONFIG_STATUS_DEPENDENCIES = $(newlib_basedir)/configure.host