summaryrefslogtreecommitdiff
path: root/newlib/libc/sys/sysvi386/Makefile.am
diff options
context:
space:
mode:
authorPikalaxALT <pikalaxalt@gmail.com>2018-01-03 17:39:24 -0700
committerPikalaxALT <pikalaxalt@gmail.com>2018-01-03 17:39:24 -0700
commita6c1ed4716cf02626ea035beb6dd4a921642ba80 (patch)
treeef582c1b52819e27bdd16097ec03b69799d04ede /newlib/libc/sys/sysvi386/Makefile.am
parentf6c9a624fa8a6878a7fb2b02f55e4990a20feb59 (diff)
Use libc from agbcc instead of standalone newlib\nYou must have AGBCC commit 80d029caec189587f8b9294b6c8a5a489b8f5f88 in order to compile pmd_red.gbalibc
Diffstat (limited to 'newlib/libc/sys/sysvi386/Makefile.am')
-rw-r--r--newlib/libc/sys/sysvi386/Makefile.am23
1 files changed, 0 insertions, 23 deletions
diff --git a/newlib/libc/sys/sysvi386/Makefile.am b/newlib/libc/sys/sysvi386/Makefile.am
deleted file mode 100644
index 91c8d69..0000000
--- a/newlib/libc/sys/sysvi386/Makefile.am
+++ /dev/null
@@ -1,23 +0,0 @@
-## Process this file with automake to generate Makefile.in
-
-AUTOMAKE_OPTIONS = cygnus
-
-INCLUDES = $(NEWLIB_CFLAGS) $(CROSS_CFLAGS) $(TARGET_CFLAGS)
-
-noinst_LIBRARIES = lib.a
-
-lib_a_SOURCES = \
- ioctl.s isatty.c read.s lseek.s close.s sbrk.c fstat.s cerror.s \
- _exit.s write.s open.s signal.s kill.s getpid.s brk.s fork.s wait.s \
- execve.s exec.c utime.s fcntl.s chmod.s getuid.s getgid.s time.s \
- stat.s link.s unlink.s rename.s mkdir.s rmdir.s sigaction.s \
- sigprocmask.s waitpid.s sysconf.s pathconf.s fpathconf.s \
- getdents.s opendir.c readdir.c rewinddir.c closedir.c pipe.s \
- getgroups.s setuid.s getuid.s setgid.s geteuid.s getegid.s \
- chdir.s dup2.c dup.c tcgetattr.c tcsetattr.c speed.c tcline.c \
- times.s pause.s sleep.c alarm.s access.s _longjmp.s _setjmp.s
-
-all: crt0.o
-
-ACLOCAL_AMFLAGS = -I ../../..
-CONFIG_STATUS_DEPENDENCIES = $(newlib_basedir)/configure.host